CCam and FTP connection problems

About F10S PLUS pictures, software, upgrades, tutorials, any technology and the use of the problem
Post Reply
foro4g
Posts: 30
Joined: Tue Aug 28, 2018 4:14 pm

CCam and FTP connection problems

Post by foro4g » Thu Jan 02, 2020 9:09 pm

Hello!

After some time I have reconnected the box and I have observed that it does not connect to FTP or cccam servers, the latter if they work in other boxes.

Any idea what might have happened?

The firmware that I am using is the one dated January 24, 2018 which is the one that has always worked best for me.

Thanks in advance

User avatar
Engineer01
Posts: 512
Joined: Sat Feb 18, 2017 9:09 am

Re: CCam and FTP connection problems

Post by Engineer01 » Fri Jan 03, 2020 9:41 am

hi,friend.
fixed....it is ok now.
thanks.

User avatar
Engineer01
Posts: 512
Joined: Sat Feb 18, 2017 9:09 am

Re: CCam and FTP connection problems

Post by Engineer01 » Fri Jan 03, 2020 9:56 am

foro4g wrote:
Thu Jan 02, 2020 9:09 pm
Hello!

After some time I have reconnected the box and I have observed that it does not connect to FTP or cccam servers, the latter if they work in other boxes.

Any idea what might have happened?

The firmware that I am using is the one dated January 24, 2018 which is the one that has always worked best for me.

Thanks in advance
Restore the software to 2018 through the online update menu.

foro4g
Posts: 30
Joined: Tue Aug 28, 2018 4:14 pm

Re: CCam and FTP connection problems

Post by foro4g » Fri Jan 03, 2020 4:59 pm

Engineer01 wrote:
Fri Jan 03, 2020 9:56 am
foro4g wrote:
Thu Jan 02, 2020 9:09 pm
Hello!

After some time I have reconnected the box and I have observed that it does not connect to FTP or cccam servers, the latter if they work in other boxes.

Any idea what might have happened?

The firmware that I am using is the one dated January 24, 2018 which is the one that has always worked best for me.

Thanks in advance
Restore the software to 2018 through the online update menu.
Thank you very much for the speed of your response!

Solved and working correctly.

regards

Post Reply